tkr
Beiträge: 2
Registriert: Do 10. Mai 2018, 11:44

EOLIS RTS erkennt Telis nicht

Sa 12. Mai 2018, 12:33

Hallo,
Ich habe folgendes Problem:
Wind-Funksteuerung Eolis RTS (Baujahr 2001)
Handsender Telis 1 RTS

Ich Batteriewechsel am Handsender wird dieser am Receiver nicht mehr erkannt! Die Prozedur zum Einlernen bleibt erfolglos (Leuchtdiode am Receiver beginnt nicht zu blinken).

Auch schon probiert:
- Anlage im Intervall stromfrei machen
- neuer Handsender Teils 1 Pure

Grundsätzlich läßt sich die Markise über die Notbedienungstaste aus- und einfahren, dabei funktioniert auch der Windwächter.

Hat jemand noch eine Idee?

Danke
Thomas

Sporty 883
Beiträge: 510
Registriert: Mo 7. Dez 2015, 07:51

Re: EOLIS RTS erkennt Telis nicht

Mo 14. Mai 2018, 11:12

Hallo Thomas

Am Universal Receiver leuchtet die Diode nicht wenn Du einen Fahrbefehl auslöst?
Sollte dies der Fall sein so kannst Du einfach die Prog Taste auf der Platine drücken bis die LED brennt und dann am Telis auch die Prog Taste drücken und schon müsste es wieder funzen.

tkr
Beiträge: 2
Registriert: Do 10. Mai 2018, 11:44

Re: EOLIS RTS erkennt Telis nicht

Mo 14. Mai 2018, 21:03

Hallo Thomas

Am Universal Receiver leuchtet die Diode nicht wenn Du einen Fahrbefehl auslöst?
Sollte dies der Fall sein so kannst Du einfach die Prog Taste auf der Platine drücken bis die LED brennt und dann am Telis auch die Prog Taste drücken und schon müsste es wieder funzen.
Nicht ganz :-)
Fahrbefehl über Notschalter am Receiver funktioniert tadellos!
Prog Taste drücken bis LED brennt geht auch, aber der Telis wird nicht erkannt ( leuchtende Diode auf der Platine beginnt nicht zu blinken)

Sporty 883
Beiträge: 510
Registriert: Mo 7. Dez 2015, 07:51

Re: EOLIS RTS erkennt Telis nicht

Di 15. Mai 2018, 10:05

Hallo Thomas

Da würd ich mal den Freundlichen an Ort holen vielleicht hat der noch ne Idee.

Zurück zu „Funksender & Sensoren“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast